Need help with your PC or Modding Projects?
User avatar
BoneSnapDeez
Next-Gen
 
Posts: 19728
Joined: Mon May 02, 2011 1:08 pm
Location: Maine

Annoying Wega problem - HALP

by BoneSnapDeez Sat Sep 24, 2016 9:38 pm

Sony Wega CRT Model KV-20FS120

Issue: the menu screen keeps popping up intermittently, and I have to press the menu button to get rid of it. Supremely annoying while playing games.

Resetting to factory settings did not help.

"Good" news: this only happens when I have something plugged into front panel A/V ("Video 2"). This one gets the most use and console swaps, as the back connections are essentially "permanent."

I swear certain games and situations "trigger" the problem, though I may just be imagining things.

My temporary solution is to stop using front A/V. I fear something may be jostled/damaged inside the TV - if so, fixing this is well beyond my area of expertise. Looking for any other possible suggestions before throwing in the towel. Tanks.
User avatar
Ziggy587
Next-Gen
 
Posts: 13254
Joined: Mon Jun 09, 2008 5:12 pm
Location: NY

Re: Annoying Wega problem - HALP

by Ziggy587 Sat Sep 24, 2016 9:50 pm

Is there a menu key on the TV itself? Or is there only a menu button on the remote?

Try taking the batteries out of the remote, leave them out, and see if it happens again.

BoneSnapDeez wrote:I swear certain games and situations "trigger" the problem, though I may just be imagining things.


That's the problem with intermittent issues, sometimes X seems to be the cause when it is only a coincidence.
Image

My Sale Thread - PRICES REDUCED! I am selling around three quarters of my video game collection as well as some other odds and ends!

I want to buy Universal Game Cases, if you have any spares please PM me! I'm looking to only deal with members that have good BST feedback on this forum.
User avatar
BoneSnapDeez
Next-Gen
 
Posts: 19728
Joined: Mon May 02, 2011 1:08 pm
Location: Maine

Re: Annoying Wega problem - HALP

by BoneSnapDeez Sat Sep 24, 2016 9:53 pm

Menu button is on both TV and remote.

I'll remove the batteries.
User avatar
marurun
Moderator
 
Posts: 10299
Joined: Sat May 06, 2006 8:51 am
Location: Cleveland, OH

Re: Annoying Wega problem - HALP

by marurun Sat Sep 24, 2016 10:34 pm

That could be a short of some sort. I had a monitor that kept activating the Volume Down button intermittently. Eventually had to stop using it because it become much more frequent over time.
B/S/T thread
My Classic Games Collection
My Steam Profile
The PC Engine Software Bible Forum, with Shoutbox chat - the new Internet home for PC Engine fandom.
User avatar
CRTGAMER
Next-Gen
 
Posts: 11933
Joined: Tue Jan 05, 2010 11:59 am
Location: Southern California

Re: Annoying Wega problem - HALP

by CRTGAMER Sun Sep 25, 2016 9:25 am

Ziggy587 wrote:Try taking the batteries out of the remote, leave them out, and see if it happens again.
BoneSnapDeez wrote:Menu button is on both TV and remote.

I'll remove the batteries.

Very likely the menu button on the remote acting up, maybe need to take it apart and clean the Button and PCB contacts. Removing the batteries will confirm if the Remote or TV button. Make sure no universal remote is in the area either. Doubtful the menu button inside the TV door acting up unless pressed too hard.
Image
CRT vs LCD - Hardware Mods - HDAdvance - Custom Controllers - Game Storage - Wii Gamecube and other Guides:
CRTGAMER Guides in Board Guides Index: http://www.racketboy.com/forum/viewtopic.php?p=1109425#p1109425

Image
Image
User avatar
Ziggy587
Next-Gen
 
Posts: 13254
Joined: Mon Jun 09, 2008 5:12 pm
Location: NY

Re: Annoying Wega problem - HALP

by Ziggy587 Sun Sep 25, 2016 9:45 am

Just spit-balling here, but it could be the button on the TV. When trying to diagnose a really odd PC problem some years ago, I was offered a suggestion that the power button could build up static and engage (turning the PC on or off). The person that suggested this said that it has happened before, though I don't know how rare that actually is.

Still, that or something similar could be causing the button on the TV to engage. It's probably just a coincidence that Bone said it seems to happen when using the front AV input. Still just spit-balling... Though I don't think it is, that might actually be the case. If the menu button is close to the AV ports, perhaps using the AV ports creates some sort of interference that causes the menu button to engage. It's not impossible, but not likely I would think.

If it is the button on the TV, it could just be that the switch has failed. I would guess that it's a tactile switch. Usually when a switch like this fails or starts to go bad, it doesn't work when pressed. I've never seen the opposite, but if it has a mechanical problem, it's not impossible.

If it is the button on the TV, it could just be a matter of replacing the switch. And if that's not possible for whatever reason, as a last resort, you could just disconnect that switch from the panel. You'd lose that button on the TV, but you could always just use the remote.

This is all approaching the realm of farfetched. The remote would be my first guess. Taking the batteries out is the most simple diagnostic test, and I always feel it's better to do the simple stuff first before you start tearing your TV or remote apart to chase down more unlikely causes.

CRT makes a great suggestion, I would take the batteries out or remove any other remote from the room. ANY remote. I had a weird issue with my PC and TV once that I couldn't fix. I had a wireless media center remote for my PC. When I'd be done for the night, I'd put the computer to sleep then turn the TV off. The power button on the TV remote would wake the computer up! Point, some things can overlap and cause issues. It could be some other device that your TV is interpreting as the menu button.
Image

My Sale Thread - PRICES REDUCED! I am selling around three quarters of my video game collection as well as some other odds and ends!

I want to buy Universal Game Cases, if you have any spares please PM me! I'm looking to only deal with members that have good BST feedback on this forum.
User avatar
samsonlonghair
Next-Gen
 
Posts: 5188
Joined: Tue Feb 17, 2009 2:11 pm
Location: Now: Newport News, VA. Formerly: Richmond. Before that: Near the WV/VA border

Re: Annoying Wega problem - HALP

by samsonlonghair Mon Sep 26, 2016 1:05 pm

I have had a TV set in the past with a similar problem. There was a short in the power button on the TV set. The TV would randomly power on and off. I unplugged the TV set and left her unplugged for several days. After a time I plugged the TV set back in and she never had the same problem again.

My best guess is that there was some kind of static electricity buildup near that button. Leaving the TV unplugged for a few days let the electricity dissipate into infrared energy.

Either that or voodoo. One or the other.
Return to Technical Help

Who is online

Users browsing this forum: No registered users and 2 guests